langchain.utilities.vertexai.raise_vertex_import_error

langchain.utilities.vertexai.raise_vertex_import_error(minimum_expected_version: str = '1.35.0') None[source]

Raise ImportError related to Vertex SDK being not available.

Parameters

minimum_expected_version – The lowest expected version of the SDK.

Raises

ImportError – an ImportError that mentions a required version of the SDK.