langchain.document_loaders.unstructured.validate_unstructured_version

langchain.document_loaders.unstructured.validate_unstructured_version(min_unstructured_version: str) None[source]

Raise an error if the Unstructured version does not exceed the specified minimum.