langchain.callbacks.utils.import_spacy

langchain.callbacks.utils.import_spacy() Any[source]

Import the spacy python package and raise an error if it is not installed.